swkh.net
当前位置:首页 >> mACD和kDj同时金叉选股公式怎么写 >>

mACD和kDj同时金叉选股公式怎么写

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26); DEA:=EMA(DIF,9); RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1);D:=SMA(K,3,1); CROSS(DIF,DEA) AND CROSS(K,D); {沟通3385478641},有什么问题可以沟通 以上是你要的原码,收藏好

xg:cross(macd.dif,macd.dea) and cross(kdj.j,kdj.k);

CROSS("MACD.DIF","MACD.DEA") AND CROSS("KDJ.K","KDJ.D"); MACD称为指数平滑异同平均线,是从双指数移动平均线发展而来的,由快的指数移动平均线(EMA)减去慢的指数移动平均线,MACD的意义和双移动平均线基本相同,但阅读起来更方便。当MACD...

//kdj金叉,MACD金叉,成交量5日线上穿89日线,5日均线穿13日均线 SELECT=CROSS(KDJ.j,KDJ.k) AND CROSS(MACD.diff,MACD.dea) AND CROSS(MA(V,5),MA(V,89)) AND CROSS(MA(C,5),MA(C,13));

CROSS(MACD.DIF,MACD.DEA) AND CROSS(KDJ.J,KDJ.K) AND(CROSS(RSI.RSI1,RSI.RSI2) OR CROSS(RSI.RSI1,RSI.RSI3));

A:=COUNT(CROSS(MACD.DIF,MACD.DEA),BARSLAST(MACD.DEA>=0)); 二次金叉:=CROSS(MACD.DIF,MACD.DEA) AND MACD.DEA

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26); DEA:=EMA(DIF,9); MACD:=(DIF-DEA)*2; 忽略以上公式。 根据思路编写公式,修改公式。盘中预警,条件选股。公式解密,去除时间限制。鼠标点击下方 我 的 名 字 或(图 标)上,进入 可 看到 Q,订 制 公式

1、KDJ: KDJ指标又叫随机指标,是一种相当新颖、实用的技术分析指标,它起先用于期货市场的分析,后被广泛用于股市的中短期趋势分析,是期货和股票市场上最常用的技术分析工具。 随机指标KDJ一般是用于股票分析的统计体系,根据统计学原理,通...

CROSS(MACD.DIF,MACD.DEA) AND CROSS(KDJ.J,KDJ.K);

已修改! DIF:=EMA(CLOSE,12)-EMA(CLOSE,26); DEA:=EMA(DIF,9); MACD金叉:CROSS(DIF,DEA); RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1); KDJ金叉:CROSS(K,D);

网站首页 | 网站地图
All rights reserved Powered by www.swkh.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com